Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 125051 - [65cat] Code formating on package
[65cat] Code formating on package
Status: RESOLVED DUPLICATE of bug 67397
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP
: P3 with 2 votes (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
:
: 115695 193366 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-10 17:33 UTC by alexin
Modified: 2013-12-18 22:04 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alexin 2008-01-10 17:33:10 UTC
It would be useful to format the code in a package and/or a project.
Currently, I can do it file by file only; maybe I'm missing it.
Comment 1 Vitezslav Stejskal 2008-01-23 09:29:52 UTC
No, you are not missing it and yes, it makes sense to add these actions. Thanks for your report.
Comment 2 phry 2008-10-31 21:36:42 UTC
I uploaded a patch for this issue and issue #25377. (See http://www.netbeans.org/issues/show_bug.cgi?id=25377 for 
details.)
Waiting for input :)
Comment 3 phry 2008-11-01 03:10:51 UTC
*** Issue 115695 has been marked as a duplicate of this issue. ***
Comment 4 virus126 2011-02-25 03:57:03 UTC
*** Bug 193366 has been marked as a duplicate of this bug. ***
Comment 5 markiewb 2013-12-18 22:04:42 UTC
Duplicates https://netbeans.org/bugzilla/show_bug.cgi?id=67397

Was fixed in 7.2. See also http://wiki.netbeans.org/NetBeans_72_NewAndNoteworthy#Reformat_Multiple_Sources

*** This bug has been marked as a duplicate of bug 67397 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo