Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 124997 - Provide Hibernate Session Management
Provide Hibernate Session Management
Status: RESOLVED WONTFIX
Product: javaee
Classification: Unclassified
Component: Hibernate
6.x
Macintosh All
: P3 (vote)
: 6.x
Assigned To: Vadiraj Deshpande
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-09 22:36 UTC by Jayashri Visvanathan
Modified: 2016-07-07 08:56 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jayashri Visvanathan 2008-01-09 22:36:47 UTC
Add the ability to manage many hibernate sessions based on the hibernate config. File (.cfg).
Comment 1 Jiri Prox 2008-04-11 01:14:09 UTC
moving opened issues from TM <= 6.1 to TM=Dev
Comment 2 Vadiraj Deshpande 2008-06-19 08:30:00 UTC
Turns out that this is not a must requirement, but a nice to have. 
Comment 3 Vadiraj Deshpande 2008-11-18 10:39:30 UTC
To be taken up in future release.
Comment 4 Martin Balin 2016-07-07 08:56:16 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo