Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 124401 - [uml] semi revers uml diagram print
[uml] semi revers uml diagram print
Status: VERIFIED DUPLICATE of bug 81127
Product: uml
Classification: Unclassified
Component: General
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: issues@uml
issues@uml
EXT-USER
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-23 09:06 UTC by azizi
Modified: 2008-02-23 00:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
picture 1 (106.71 KB, image/jpeg)
2007-12-23 09:10 UTC, azizi
Details
picture 2 (163.61 KB, image/jpeg)
2007-12-23 09:11 UTC, azizi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description azizi 2007-12-23 09:06:07 UTC
reproduce the problem

1. just make a use case diagram
2. select print preview
3. select landscape page layout in printer setup
4. send print.
5. some elements printed in reverse order.

see picture1 for print preview page and picture2 for the result.
Comment 1 azizi 2007-12-23 09:10:12 UTC
Created attachment 54470 [details]
picture 1
Comment 2 azizi 2007-12-23 09:11:08 UTC
Created attachment 54471 [details]
picture 2
Comment 3 Viktor Lapitski 2008-02-07 00:22:08 UTC
It is a problem of early jdk1.6. 
The 1.5 and recent updates of 1.6, ie. 1.6u3 and 1.6u4, work ok.


*** This issue has been marked as a duplicate of 81127 ***
Comment 4 Peter Lam 2008-02-23 00:03:06 UTC
verified in jdk 1.6 update 3.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo