Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 124084 - When context switching on PCs the Alt key is trapped incorrectly by the netbeans gui
When context switching on PCs the Alt key is trapped incorrectly by the netbe...
Status: RESOLVED DUPLICATE of bug 73960
Product: platform
Classification: Unclassified
Component: Window System
6.x
PC All
: P2 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-15 23:10 UTC by fcpnokia
Modified: 2008-12-22 11:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fcpnokia 2007-12-15 23:10:37 UTC
When using netbeans on a PC, if one presses ALT-TAB to context switch to another application and then presses it again 
to context switch back to netbeans, the gui shows the "File" menu as selected.  This should occur if the user is using 
netbeans (or any other windows app) and presses the ATL key.  It should not happen when one context switches back to 
netbeans.  The results of this bug is that after every context switch to netbeans, one is required to press the ESC 
key to move focus back from the "File" menu to the editor when they had previously been using.
Comment 1 David Simonek 2008-01-02 13:15:14 UTC
Known Swing bug, not Netbeans specific...see info in duplicates. Anyway thanks for the report.



*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo