Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 124012 - Vista unable to update
Vista unable to update
Status: RESOLVED DUPLICATE of bug 122186
Product: platform
Classification: Unclassified
Component: Autoupdate
6.x
HP Windows Vista
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-14 09:14 UTC by rogerappl
Modified: 2008-01-17 11:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Found a fix - sort of a work around (253 bytes, text/plain)
2007-12-21 07:49 UTC, rogerappl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rogerappl 2007-12-14 09:14:50 UTC
I am running Vista x64 and cannot download the update files (7 at this time)
The error message is:

Networking problem in http://dlc.sun.com/netbeans/updates/6.0/uc/final/stable/ide8/org-netbeans-modules-editor-kit-
patch1.nbm

Check your proxy settings or try again later. The server may be unavailable at the moment. 

You may also want to make sure that your firewall is not blocking network traffic.

I have no firewall and can physically download the files by pasting the link into the browser.
I cannot find any settings for the download path (I assume it is hardcoded) - any suggestions for a fix - or is this a 
bug?
Comment 1 rogerappl 2007-12-21 07:49:53 UTC
Created attachment 54440 [details]
Found a fix - sort of a work around
Comment 2 Marian Mirilovic 2008-01-11 11:23:24 UTC
This sounds similar to #122186 ...
Comment 3 Jiri Rechtacek 2008-01-17 11:43:09 UTC

*** This issue has been marked as a duplicate of 122186 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo