Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 123908 - cursor disappears and editor becomes uneditable after copy and paste
cursor disappears and editor becomes uneditable after copy and paste
Status: RESOLVED DUPLICATE of bug 119617
Product: editor
Classification: Unclassified
Component: Painting & Printing
6.x
Macintosh Mac OS X
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-12 20:27 UTC by pmcjury
Modified: 2007-12-13 07:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pmcjury 2007-12-12 20:27:40 UTC
Often times my cursor will disappear after a copy and paste while using the keyboard shortcuts (command + c) and
(command + v). The result is an unresponsive keyboard. Only mouse clicks are recognized by the editor. A restart is
required until keyboard editing returns.
Comment 1 Vitezslav Stejskal 2007-12-13 07:39:59 UTC
There are problems with focus transitions on Mac OS X, please see details in issue #119617 and issue #120880. I'm sorry
for that, but we have no solution for it at the moment. In fact there have always been problems like that on Mac let's
hope that some of their newer versions will finally sort this out.

*** This issue has been marked as a duplicate of 119617 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo