Bug 123756 - I18N - uml encode
I18N - uml encode
Status: RESOLVED DUPLICATE of bug 99345
Product: uml
Classification: Unclassified
Component: Project
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Milos Kleint
issues@uml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-10 14:01 UTC by gomi
Modified: 2007-12-13 15:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gomi 2007-12-10 14:01:39 UTC
i cant set the encoding of the uml project.
The help says it defaults to UTF-8.
in fact some of the files are encoded in utf-8,some are encoded in native encoding.

so why not let user set the encoding for all the project or the files.just as eclipse does.

It's annoying to use the so-called international low-quality soft.

maybe netbeans can just be used as a ruby/java ide,but never a platform.
Comment 1 David Simonek 2007-12-10 16:16:48 UTC
Passing to projects, please pass further if I'm wrong, thank you. Also lowering to P2, P1 is reserved for crashes and
data loss.
Comment 2 David Simonek 2007-12-10 16:17:48 UTC
x
Comment 3 Ken Frank 2007-12-13 15:42:37 UTC
marking as duplicate of 99345, on this very topic, in uml category.

workaround for now is to change the encoding of the java project and uml
will follow that, except for code generation which is now fixed but for nb6.0;
see issue 123102.

please send more information on your scenario using uml and java projects
and can send more info about this as to workaround.

ken.frank@sun.com

*** This issue has been marked as a duplicate of 99345 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo