Bug 123602 - Migrate JSF CRUD App Generator to Retouche
Migrate JSF CRUD App Generator to Retouche
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: JSF
6.x
Macintosh All
: P2 (vote)
: 6.x
Assigned To: Matthew Bohm
issues@javaee
: PLAN
: 124473 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-07 01:30 UTC by Jayashri Visvanathan
Modified: 2008-04-11 01:15 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jayashri Visvanathan 2007-12-07 01:30:04 UTC
Migrate the JSF CRUD app generator functionality that was available in 5.5 to Retouche.
Comment 1 Petr Pisl 2007-12-07 08:06:52 UTC
Be careful. This should not be about migrating, it should be written in different way. The whole crud wizard should be
composed from small reusable parts. These parts should be accessible from palette. These parts can be: form for Creating
records, form for editing, simple table, master detail ....
Comment 2 Erno Mononen 2007-12-07 08:14:09 UTC
See also issue 92009. If you close either one of these as a duplicate, it might be better to close this one since 
otherwise the votes in issue 92009 will be lost.
Comment 3 Matthew Bohm 2008-01-14 19:30:35 UTC
Just marking "started."
Comment 4 Jayashri Visvanathan 2008-01-15 20:39:25 UTC
*** Issue 124473 has been marked as a duplicate of this issue. ***
Comment 5 Kenneth Ganfield 2008-02-08 09:58:33 UTC
Is there some spec for how this will be implemented?
Comment 6 Kenneth Ganfield 2008-02-08 10:00:05 UTC
I would like to see how this will accommodate both Visual Web and non-Visual web projects
Comment 7 Jiri Prox 2008-04-11 01:13:10 UTC
moving opened issues from TM <= 6.1 to TM=Dev
Comment 8 Jayashri Visvanathan 2008-04-11 01:15:09 UTC
This feature is part of 6.1 release.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo