Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 123526 - Output window customization
Output window customization
Status: RESOLVED DUPLICATE of bug 228480
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P2 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-06 01:10 UTC by harroyo
Modified: 2013-09-04 08:52 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description harroyo 2007-12-06 01:10:08 UTC
there is no option to change output window settings, there should be a way to make output and input look different (for
example in eclipse input uses green color and output uses black)
right now the only one that looks different is the error output.
Comment 1 Antonin Nebuzelsky 2008-02-07 15:52:43 UTC
Reassigning to new module owner Tomas Holy.
Comment 2 Jaroslav Havlin 2013-09-04 08:52:41 UTC
(In reply to harroyo from comment #0)
> there should be a way to make output and input look different
Already fixed, see bug 228480.
Thanks for reporting.

*** This bug has been marked as a duplicate of bug 228480 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo