Bug 123458 - Pair Matching
Pair Matching
Status: VERIFIED FIXED
Product: php
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: TBD
Assigned To: Andrew Korostelev
issues@php
: PLAN
Depends on:
Blocks: 123432
  Show dependency treegraph
 
Reported: 2007-12-05 12:51 UTC by Andrew Korostelev
Modified: 2008-10-09 18:47 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Korostelev 2007-12-05 12:51:21 UTC
the feature allows automatic highlighting of matching quotes, parentheses, braces and brackets.
Comment 1 Alexei Mokeev 2008-01-29 07:23:50 UTC
Can be potentially implemented  on top of Schliemann
Comment 2 Mikhail Matveev 2008-10-09 18:38:53 UTC
The issue is obsolete, can be treated as fixed.
Comment 3 Mikhail Matveev 2008-10-09 18:47:27 UTC
Marking as verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo