Bug 123445 - Formatting
Formatting
Status: VERIFIED FIXED
Product: php
Classification: Unclassified
Component: Editor
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Vitezslav Stejskal
issues@php
: PLAN
Depends on:
Blocks: 123432
  Show dependency treegraph
 
Reported: 2007-12-05 12:10 UTC by Andrew Korostelev
Modified: 2008-08-12 12:28 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Korostelev 2007-12-05 12:10:07 UTC
the feature provides auto-formatting of code in the PHP source file.

This issue also includes 
Smart Indent - the feature provides auto-formatting in process of coding.
Comment 1 Andrew Korostelev 2007-12-10 11:11:09 UTC
feature was created in 6.0
only fixes and enhancements are planned for 6.1 m1
Comment 2 Tomasz Slota 2008-04-09 09:24:48 UTC
Vito please evaluate if this issue is still valid in the current implementation
Comment 3 Vitezslav Stejskal 2008-04-09 14:16:06 UTC
The basic version of indentation and formatting is in place, so I think we can mark this task as done. Please file
defects for stuff that's broken.
Comment 4 Mikhail Matveev 2008-08-12 12:28:32 UTC
The issue is obsolete. Formatting and indentation are presented in the current version.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo