Bug 123437 - Code Completion
Code Completion
Status: VERIFIED FIXED
Product: php
Classification: Unclassified
Component: Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: issues@php
issues@php
: PLAN
: 123438 (view as bug list)
Depends on: 120477 122056 122414 123766 123948 124906 125241 125685 125988 125990 125991
Blocks: 123432
  Show dependency treegraph
 
Reported: 2007-12-05 11:07 UTC by Andrew Korostelev
Modified: 2008-10-09 18:38 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Korostelev 2007-12-05 11:07:20 UTC
the feature allows the user to type a few characters and then display a list of context-sensitive proposals to complete
the text the user is typing.
Comment 1 Andrew Korostelev 2007-12-13 12:31:36 UTC
*** Issue 123438 has been marked as a duplicate of this issue. ***
Comment 2 Mikhail Matveev 2008-10-09 18:37:27 UTC
The issue is obsolete, can be treated as fixed.
Comment 3 Mikhail Matveev 2008-10-09 18:38:10 UTC
Marking as verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo