Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 123329 - Netbeans 6 UML plugin installation error
Netbeans 6 UML plugin installation error
Status: RESOLVED DUPLICATE of bug 122186
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
PC Windows Vista
: P3 (vote)
: TBD
Assigned To: issues@uml
issues@platform
EXT-USER
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-04 10:18 UTC by sslavic
Modified: 2007-12-12 22:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NetBeans 6 UML plugin installation error (64.66 KB, image/jpeg)
2007-12-04 10:20 UTC, sslavic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sslavic 2007-12-04 10:18:38 UTC
Just downloaded and installed new NetBeans 6 (netbeans-6.0-javaee-windows.exe) and tried to install UML plugin. To
complete installation I was asked whether I want to restart IDE, which I confirmed, and during IDE restart I was
presented with a warning (see image attached to this issue) that some modules, all with UML prefix, could not be
installed: UML Properties, UML Requirements, UML IDE Integration, UML Design Center, UML Web Report, UML XML
Requirements, UML Palette, UML Doc Control, UML Java 5.0 Parser, UML Drawing Area, ...

My OS is Windows Vista Business 64bit edition. Version of installed JDK is 1.6.0_03.
Comment 1 sslavic 2007-12-04 10:20:16 UTC
Created attachment 53825 [details]
NetBeans 6 UML plugin installation error
Comment 2 Peter Lam 2007-12-10 17:29:11 UTC

*** This issue has been marked as a duplicate of 122186 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo