Bug 123128 - Update Ruby support to JRuby 1.1 and new versions of other runtimes
Update Ruby support to JRuby 1.1 and new versions of other runtimes
Status: RESOLVED FIXED
Product: ruby
Classification: Unclassified
Component: Code
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Torbjorn Norbye
issues@ruby
plan61
: PLAN
Depends on:
Blocks: 129944
  Show dependency treegraph
 
Reported: 2007-11-30 12:22 UTC by Petr Jiricka
Modified: 2008-04-03 15:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2007-11-30 12:22:25 UTC
Need to support JRuby 1.1 and other new runtimes that are released in the 6.1 timeframe. 

The bundled version of JRuby should be updated to 1.1.
Comment 1 Petr Jiricka 2008-02-21 15:52:53 UTC
Will not be done for M2, but needs to be done by FCS.
Comment 2 Torbjorn Norbye 2008-03-10 21:02:10 UTC
I updated us to 1.1RC2 last week. Leaving this issue open to track updating to 1.1 when it's released.
Comment 3 Martin Krauskopf 2008-04-01 10:59:07 UTC
This has to be done for 6.1 -> P1, defect. We could not do this, due to the timing of JRuby 1.1 FCS release.
Comment 4 Torbjorn Norbye 2008-04-03 15:46:40 UTC
This is done, both in the trunk and in 6.1.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo