Bug 123000 - I18N - Insert Table dlg doesn't use user fontsize for numbers in text fields
I18N - Insert Table dlg doesn't use user fontsize for numbers in text fields
Status: RESOLVED DUPLICATE of bug 122999
Product: javaee
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: TBD
Assigned To: martin_adamek
issues@javaee
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-28 18:44 UTC by kaa
Modified: 2008-01-17 14:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (36.30 KB, image/jpeg)
2007-11-28 18:44 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-11-28 18:44:21 UTC
build 1123, ja_JP, --fontsize 16

1. Create WebApp
2. Add html document
3. Add table from Palette

The font size of the numbers in the text fields are smaller than user chosen font.
Comment 1 kaa 2007-11-28 18:44:44 UTC
Created attachment 53616 [details]
image
Comment 2 martin_adamek 2008-01-14 14:21:00 UTC
I can't believe this is P2. Can you please reevaluate the priority?
Comment 3 kaa 2008-01-17 14:58:14 UTC

*** This issue has been marked as a duplicate of 122999 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo