Bug 122884 - Deployment to WebSphere 6.0 and 6.1
Deployment to WebSphere 6.0 and 6.1
Status: RESOLVED FIXED
Product: serverplugins
Classification: Unclassified
Component: WebSphere
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Petr Hejl
issues@serverplugins
http://wiki.netbeans.org/wiki/view/Ja...
plan61
: PLAN
: 135362 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 17:59 UTC by Petr Jiricka
Modified: 2008-05-19 19:22 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2007-11-27 17:59:56 UTC
The desire it to support WebSphere 6.0 and 6.1 in NetBeans 6.1 and make the WebSphere plugin a part of the NetBeans
distribution.
Comment 1 John Baker 2007-11-27 18:35:49 UTC
Deployment also requires data source creation ?
If so then data sources creation needs to be supported  http://www.netbeans.org/issues/show_bug.cgi?id=90232
Comment 2 Petr Jiricka 2007-11-27 18:48:25 UTC
The exact scope of the plugin is TBD. 
Comment 3 John Baker 2007-11-27 19:11:23 UTC
whoops this issue is for Websphere not Weblogic :(
Comment 4 Petr Jiricka 2008-02-21 15:53:40 UTC
Done in M1.
Comment 5 Petr Hejl 2008-05-19 19:22:46 UTC
*** Issue 135362 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo