Bug 12276 - session object does not persist
session object does not persist
Status: CLOSED DUPLICATE of bug 10432
Product: javaee
Classification: Unclassified
Component: Code
3.x
All All
: P1 (vote)
: 3.x
Assigned To: issues@javaee
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-18 15:43 UTC by dmitry.sherman
Modified: 2003-07-02 08:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dmitry.sherman 2001-05-18 15:43:23 UTC
Even with session explicitly enabled <%@page session="true"%>, session does not persist.  The same exact code works fine on JRun and WebSphere.
Comment 1 L Martinek 2001-05-21 12:21:05 UTC
This is caused by bug in ICE Browser (Cookies are evidently not enabled so 
session #s can't be passed).

Use external browser instead. Set Tools->JSP->Web Browser and 
Tools->Options->Web Browsers

*** This issue has been marked as a duplicate of 10432 ***
Comment 2 Quality Engineering 2003-07-02 08:31:43 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo