Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 122677 - [60cat] Add run.test.jvmargs to project.properties
[60cat] Add run.test.jvmargs to project.properties
Status: RESOLVED DUPLICATE of bug 46298
Product: java
Classification: Unclassified
Component: Project
6.x
PC Windows XP
: P3 with 1 vote (vote)
: TBD
Assigned To: Jan Jancura
issues@java
:
Depends on:
Blocks: 185747
  Show dependency treegraph
 
Reported: 2007-11-24 16:30 UTC by ulfzibis
Modified: 2010-05-10 19:48 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ulfzibis 2007-11-24 16:30:43 UTC
[ BUILD # : 200711201000 ]
[ JDK VERSION : 1.6.0_03 ]

Sometimes tests need their own JVM args.

Please define properties like:
test.lib="${netbeans.home}/../java1/modules/ext/junit-3.8.2.jar"
run.test.jvmargs=${run.jvmargs};${build.test.classes.dir};${test.lib}

For justification see issue 99099.
Comment 1 Marian Petras 2008-11-25 19:53:28 UTC
A similar request is tracked also as issue #46298.
Comment 2 Jesse Glick 2010-05-10 19:48:51 UTC

*** This bug has been marked as a duplicate of bug 46298 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo