Bug 122446 - Netbeans installer window is empty.
Netbeans installer window is empty.
Status: VERIFIED DUPLICATE of bug 117172
Product: installer
Classification: Unclassified
Component: JDK bundle
6.x
Other Linux
: P1 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 00:00 UTC by tonybeckham
Modified: 2008-07-11 19:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screen shot of blank window on ubuntu (1.62 MB, text/plain)
2007-11-21 00:04 UTC, tonybeckham
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tonybeckham 2007-11-21 00:00:04 UTC
Using the Linux java bundle installer found here:
http://smetiste.czech.sun.com/builds/netbeans/6.0/all-in-one/daily/latest/bundles/jdk/
I was unable to complete installation of Java Bundle U4.

The problem is that when launching the installer, the Netbeans IDE Installer pane is blank.  Not the case on windows for
the same download.  Also my windows and Linux boxes both currently have java 1.6.0_03.
Comment 1 tonybeckham 2007-11-21 00:04:47 UTC
Created attachment 53273 [details]
Screen shot of blank window on ubuntu
Comment 2 dlipin 2007-11-21 07:22:32 UTC
http://www.netbeans.org/community/releases/60/relnotes.html#known_issues-installer

*** This issue has been marked as a duplicate of 117172 ***
Comment 3 tonybeckham 2008-07-11 19:49:44 UTC
Verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo