Bug 122264 - Fix JavaScript code completion to be comparable with competition.
Fix JavaScript code completion to be comparable with competition.
Status: RESOLVED FIXED
Product: javascript
Classification: Unclassified
Component: Editor
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Daniel Prusa
issues@javascript
plan61
: PLAN
: 99385 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 10:42 UTC by Jan Jancura
Modified: 2009-02-27 14:26 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Jancura 2007-11-19 10:42:47 UTC
Our current code completion is not comparable to competition (Aptana, IntelliJ). We should fix it. We need some
comparision study first.
Comment 1 Jan Jancura 2007-12-05 12:53:38 UTC
*** Issue 99385 has been marked as a duplicate of this issue. ***
Comment 2 Torbjorn Norbye 2008-04-12 19:56:26 UTC
This should be fixed now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo