Bug 122074 - [60cat] Problems with recent builds
[60cat] Problems with recent builds
Status: RESOLVED DUPLICATE of bug 119861
Product: installer
Classification: Unclassified
Component: NBI
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 00:11 UTC by nstojano
Modified: 2007-11-16 12:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Install Log (804.11 KB, text/plain)
2007-11-16 00:14 UTC, nstojano
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nstojano 2007-11-16 00:11:37 UTC
When trying to install NetBeans IDE 6.0 200711050000 Download I am getting errors that seem to suggest Unpack200
timeouts. Few observations:

1 - As present in the attached log, this seems to happen on jdk1.5.0_11. The similar behavior (timeouts) show with RC1,
but not with Beta2.

2 - When switched to jdk1.6.0_03 after few test installs, timeouts don't happen.
Comment 1 nstojano 2007-11-16 00:14:22 UTC
Created attachment 53090 [details]
Install Log
Comment 2 dlipin 2007-11-16 08:09:48 UTC
nstojano, 

please turn Logitech Process Monitor(LVPrcSrv.exe) off and will be able to proceed with installation.


thanks,
dmitry


*** This issue has been marked as a duplicate of 119861 ***
Comment 3 Jiri Kovalsky 2007-11-16 12:39:50 UTC
This issue was reported by NetCAT 6.0 participant.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo