Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 122049 - No dist/lib distribution folder cration during build if add folder to projecto librearies
No dist/lib distribution folder cration during build if add folder to project...
Status: RESOLVED DUPLICATE of bug 70077
Product: java
Classification: Unclassified
Component: Project
5.x
All Linux
: P3 (vote)
: 6.x
Assigned To: Tomas Zezula
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 18:01 UTC by ottorey
Modified: 2007-11-16 09:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ottorey 2007-11-15 18:01:29 UTC
I have a project that use N jars files (project libraries). When i build the project, dist/lib folder is created with
those jars files. This is ok. But if i add a folder to project libraries, no dist/lib folder is created. Should be
created with jar files at least.
Comment 1 ottorey 2007-11-15 18:02:21 UTC
Also happen in Netbeans 5.5.1
Comment 2 Jana Maleckova 2007-11-16 09:06:14 UTC
reassign to j2se project for evaluation
Comment 3 Tomas Zezula 2007-11-16 09:31:09 UTC
As designed, copying of folders is expensive, the IDE may try to do it or better create an archive from them.
Duplicate of #70077

*** This issue has been marked as a duplicate of 70077 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo