Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 122010 - NullPointerException at org.netbeans.modules.visualweb.dataconnectivity.utils.SampleDatabaseCreator.extractSampleDatabase
NullPointerException at org.netbeans.modules.visualweb.dataconnectivity.utils...
Status: RESOLVED DUPLICATE of bug 121195
Product: obsolete
Classification: Unclassified
Component: visualweb
6.x
All All
: P3 (vote)
: 6.x
Assigned To: John Baker
issues@obsolete
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 14:24 UTC by romeriz
Modified: 2007-12-07 16:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.38 KB, text/plain)
2007-11-15 14:24 UTC, romeriz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description romeriz 2007-11-15 14:24:25 UTC
Build: NetBeans IDE 6.0 RC1 (Build 200711131200)
VM: Java HotSpot(TM) Client VM, 1.6.0_03-b05
OS: Windows XP, 5.1, x86

User Comments: 
Started up Netbeans 6RC1
Comment 1 romeriz 2007-11-15 14:24:30 UTC
Created attachment 53045 [details]
stacktrace
Comment 2 John Baker 2007-11-15 16:33:21 UTC
Please attach messages.log in <userdir>/var/log/messages.log
See Help->About for the location of <userdir>

Comment 3 John Baker 2007-11-27 21:03:19 UTC
same issue as 121195

*** This issue has been marked as a duplicate of 121195 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo