Bug 121858 - Enhanced dialogs for binding creation
Enhanced dialogs for binding creation
Status: VERIFIED FIXED
Product: xml
Classification: Unclassified
Component: WSDL Tools
6.x
All All
: P3 (vote)
: -S1S-
Assigned To: Shivanand Kini
issues@xml
:
Depends on:
Blocks: 117511
  Show dependency treegraph
 
Reported: 2007-11-14 01:30 UTC by Shivanand Kini
Modified: 2008-04-08 02:37 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shivanand Kini 2007-11-14 01:30:34 UTC
1. Add "Add binding" creation dialog.
2. Enhance "Add Binding and Service" action dialog.

Give user choice to select an existing service.
Give user choice to not create a service while creating the binding.

For more info, see spec.
Comment 1 Shivanand Kini 2007-11-16 20:50:28 UTC
Fixed
Comment 2 jlautz 2008-04-08 02:37:23 UTC
Verified that this feature now exists and works as intended. Automated WSDL tests have been updated to use the new dialog.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo