Bug 121622 - I18N - wsdl_from_db document has square boxes in it
I18N - wsdl_from_db document has square boxes in it
Status: RESOLVED WORKSFORME
Product: soa
Classification: Unclassified
Component: SQL Project
6.x
All All
: P2 (vote)
: TBD
Assigned To: Pavan Veeravarapu
issues@soa
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 20:04 UTC by kaa
Modified: 2007-11-30 13:14 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (85.04 KB, image/jpeg)
2007-11-09 20:05 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-11-09 20:04:27 UTC
build 1104, ja_JP

1. Establish connection with database
2. Create SQL Module using ja chars in its name
3. Create WSDL Doc from Database using only ja chars in name
4. Open WSDL tab.
5. Look at the root node of tree view.

Square boxes are representing the name of wsdl_from_db document.
Comment 1 kaa 2007-11-09 20:05:55 UTC
Created attachment 52812 [details]
image
Comment 2 kaa 2007-11-09 20:06:30 UTC
The same with 1109
Comment 3 Shivanand Kini 2007-11-09 20:18:22 UTC
reassigning to sql project
Comment 4 kaa 2007-11-30 13:14:38 UTC
cant reproduce it using 1123 build utf8/win-31j 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo