Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 121605 - Alt-Tab problem!
Alt-Tab problem!
Status: CLOSED DUPLICATE of bug 73960
Product: ide
Classification: Unclassified
Component: Code
5.x
All Windows XP
: P2 with 4 votes (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 17:39 UTC by javamaster
Modified: 2011-05-24 16:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description javamaster 2007-11-09 17:39:27 UTC
Focus doesn't return back to text area if you go to another window with Alt-tab. Please fix this problem... its very
uncomfartable.
Comment 1 biglu 2007-11-12 17:38:27 UTC
Yeah, I've met that problem too!
Comment 2 intersol 2007-11-16 12:50:24 UTC
I think it should be considered BUG instead of ENHANCEMENT because it's not the expected behavior.

Also and incread priority wouldn't hurt :)

Don't forget to vote for it.
Comment 3 jsight 2008-09-09 21:00:35 UTC
This is a fairly major issue in my opinion, as I often alt-tab away, alt-tab back, and then find that I'm typing 
shortcuts into menus that are causing random things to happen.
Comment 4 vkpedia 2008-09-29 02:41:08 UTC
Changed priority to P2 as this is a fairly major issue.
Comment 5 Lukas Hasik 2008-10-09 14:35:06 UTC
Unfortunately this is Swing bug, not directly related to Netbeans, we can't workaround it...

See older report for more details.

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo