Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 121432 - Unable to use " in commit message.
Unable to use " in commit message.
Status: RESOLVED DUPLICATE of bug 122314
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All Windows XP
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 08:38 UTC by hof
Modified: 2007-12-12 08:33 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
messages.log (53.28 KB, text/plain)
2007-11-08 10:23 UTC, hof
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hof 2007-11-08 08:38:13 UTC
(6.0 Dev 20071107121031) 

When using a " character in the commit message its not automatically escaped and it causes an error, most likely because
svn thinks its the end of the -m parameter.
Comment 1 Tomas Stupka 2007-11-08 09:45:21 UTC
wasn't able to reproduce.

could you please attach your messages.log file and the exact commit message you got the error with?

thanks
Comment 2 hof 2007-11-08 10:23:07 UTC
Created attachment 52705 [details]
messages.log
Comment 3 hof 2007-11-08 10:23:53 UTC
Commit message was: Add "Server Monitor: Demo" to page. 
Comment 4 hof 2007-12-11 21:08:53 UTC
This happens in the Netbeans 6.0 release also. It only errors out when you put " around some text and there is also a
space in the quoted text. 
Comment 5 Peter Pis 2007-12-12 08:33:59 UTC

*** This issue has been marked as a duplicate of 122314 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo