Bug 120656 - [NIMBUS] umbrella for issues related to Nimbus Look and Feel
[NIMBUS] umbrella for issues related to Nimbus Look and Feel
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
5.x
All All
: P2 with 3 votes (vote)
: 7.2
Assigned To: Stanislav Aubrecht
issues@platform
: PLAN, UMBRELLA
Depends on: 118059 130221 132184 132303 132334 132560 132777 133852 135711 135712 135713 135714 135716 135717 135718 135719 136293 136300 136305 136901 136906 137449 137454
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-31 16:21 UTC by Stanislav Aubrecht
Modified: 2012-04-25 08:46 UTC (History)
6 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Aubrecht 2007-10-31 16:21:35 UTC
umbrella issue for all bugs caused by the new Nimbus Look and Feel in JDK 1.6 u5
Comment 1 mslama 2008-03-06 15:33:12 UTC
Status:
a) Big issue with cell renderer, cell text is not painted at all. Showstopper. I sent simple sample app using our
HtmlRenderer to Nimbus team to investigate what is wrong. Waiting for response now. Due to this NB 6.1 will not suppport
Nimbus.
b) Tabs, got some hints how to paint our own custom tabs using Nimbus painters.
c) Fonts
d) Output window background.
Comment 2 Ondrej Langr 2008-05-26 14:16:38 UTC
Just for reference: related issue is http://www.netbeans.org/issues/show_bug.cgi?id=131305
Comment 3 Stanislav Aubrecht 2012-04-25 08:46:46 UTC
All dependent issues are fixed/closed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo