Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 120242 - ALT-TAB causes menu to be active
ALT-TAB causes menu to be active
Status: RESOLVED DUPLICATE of bug 73960
Product: platform
Classification: Unclassified
Component: Window System
6.x
PC Windows Vista
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-26 22:14 UTC by zorac
Modified: 2008-12-22 10:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zorac 2007-10-26 22:14:26 UTC
When switching to NetBeans using Alt+Tab the menubar in netbeans is activated (like when pressing "alt" when in Netbeans).
This causes problems when you try to write something after switching to netbeans with alt+tab, cause all keys are
interpereted as menu-shortcuts.
Comment 1 David Simonek 2007-10-29 09:20:22 UTC
Known bug in Swing, already reported in 73960, but thanks anyway.

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo