Bug 119651 - Improve Certificates dialog
Improve Certificates dialog
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P2 (vote)
: TBD
Assigned To: Jaroslav Tulach
au-issues
:
: 103262 136002 (view as bug list)
Depends on: 104238
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 14:13 UTC by Jiri Rechtacek
Modified: 2010-11-25 09:39 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Rechtacek 2007-10-22 14:13:40 UTC
Certificate dialog should allow users to Trust always some certificate: store the approval and don't to ask again for
same certificate. But allow to users to trust the certificate only once and ask to approval again in such case.

A draft UI:
+-------------------------+
+      <certificate>      +
+                         +
+-------------------------+
+ [Always] [Once] [No]    +
+-------------------------+
Comment 1 Jiri Rechtacek 2007-10-24 11:54:20 UTC
*** Issue 103262 has been marked as a duplicate of this issue. ***
Comment 2 Jiri Rechtacek 2008-10-17 07:46:11 UTC
*** Issue 136002 has been marked as a duplicate of this issue. ***
Comment 4 Antonin Nebuzelsky 2008-11-14 15:32:53 UTC
Reassigning to the new "autoupdate/*" owner dlipin.
Comment 5 Jaroslav Tulach 2010-11-25 09:39:31 UTC
Someone needs to implement this enhancement. Patch welcomed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo