Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 119624 - Impossible to undo after deletion of package
Impossible to undo after deletion of package
Status: RESOLVED DUPLICATE of bug 97072
Product: java
Classification: Unclassified
Component: Refactoring
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 11:01 UTC by Roman Mostyka
Modified: 2007-10-22 15:36 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2007-10-22 11:01:34 UTC
1. Create web application with "JavaServer Faces" framework.
2. Add Managed Bean to package "my.test.stuff".
3. Rightclick package and choose "Delete".

Result: Package and it's content are deleted, but undo is disabled after this and it is impossible to undo changes.
Comment 1 Erno Mononen 2007-10-22 11:17:33 UTC
Not specific to JSF refactoring, reassigning for further evalution.
Comment 2 Jan Becicka 2007-10-22 15:36:18 UTC

*** This issue has been marked as a duplicate of 97072 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo