Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 119623 - Impossible to Safe Delete package
Impossible to Safe Delete package
Status: RESOLVED DUPLICATE of bug 97072
Product: java
Classification: Unclassified
Component: Refactoring
6.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-22 11:01 UTC by Roman Mostyka
Modified: 2007-10-22 14:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2007-10-22 11:01:27 UTC
1. Create web application with "JavaServer Faces" framework.
2. Add Managed Bean to package "my.test.stuff".
3. Rightclick package and look at "Refactor > ".

Result: Only "Rename..." item is enabled. It is impossible to safe delete package and it's classes.
Comment 1 Erno Mononen 2007-10-22 11:13:25 UTC
Not specific to JSF refactoring, reassigning for further evaluation.
Comment 2 Jan Becicka 2007-10-22 14:21:41 UTC

*** This issue has been marked as a duplicate of 97072 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo