Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 116331 - Is not possible to edit name of servers
Is not possible to edit name of servers
Status: RESOLVED DUPLICATE of bug 93196
Product: serverplugins
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@serverplugins
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-21 15:10 UTC by Petr Pisl
Modified: 2007-09-21 15:23 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Example of the current behavior (79.02 KB, image/png)
2007-09-21 15:11 UTC, Petr Pisl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2007-09-21 15:10:37 UTC
The ide doesn't allow to change display name of servers. So if a user needs to register two same servers (for example
Tomcat 5.5) then the display name is Tomcat 5.5 and Tomcat 5.5 (1). This is not very comfortable. User should be able to
set up the name which appears in the ui. See the attached screen shot.

I have two usecase, when I need to register two servers of the same type. 

1) I need to test my application with different server configuration 

2) I need to test my application with more versions of the same type server (in my case Tomcat 5.5.17, Tomcat 5.5.20,
Tomcat 5.5.25 and Tomcat 5.5.30_beta).
Comment 1 Petr Pisl 2007-09-21 15:11:34 UTC
Created attachment 49245 [details]
Example of the current behavior
Comment 2 Petr Hejl 2007-09-21 15:23:35 UTC
Actually it is possible to set name of the server - in the first step of the wizard.

It is not possible to edit it later. Editing the server name is already filed as enhancement issue 93196.

*** This issue has been marked as a duplicate of 93196 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo