Bug 114370 - 0830: warning ; might be when Add Web Service
0830: warning ; might be when Add Web Service
Status: RESOLVED DUPLICATE of bug 46813
Product: webservices
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: Roderico Cruz
issues@webservices
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-31 13:45 UTC by nouar38
Modified: 2008-03-12 16:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nouar38 2007-08-31 13:45:12 UTC
sorry, may be the wrong subcomp.

NB 6.0 20070830000 & GF v2 b58c & jdk 1.6u1 on windows/xp
with a new web project created with no framework, when did Projects/New "Web Service" got a warning message
<< ; might be because your user directory is on a Windows UNC path (issue #46813)? If so,
try using mapped drive letters.>>

But, got the NewWebService.java open with the Visual design.
Got same warning, when added an operation (add is with success)
Comment 1 Roderico Cruz 2007-10-29 21:14:51 UTC
As described, this appears to be related to 
http://www.netbeans.org/issues/show_bug.cgi?id=46813. Changing the
milestone to future.
Comment 2 Lukas Jungmann 2008-03-12 16:44:21 UTC
so closing as a dup of 46813

*** This issue has been marked as a duplicate of 46813 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo