Bug 114036 - NPE on Opening projects NB 6.0 in NB 5.5.1
NPE on Opening projects NB 6.0 in NB 5.5.1
Status: RESOLVED DUPLICATE of bug 123716
Product: cnd
Classification: Unclassified
Component: -- Other --
5.x
All All
: P4 (vote)
: 6.x
Assigned To: Thomas Preisler
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 17:02 UTC by avp
Modified: 2007-12-21 18:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Log file IDE (180.77 KB, application/octet-stream)
2007-08-28 17:07 UTC, avp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description avp 2007-08-28 17:02:01 UTC
When I open projects in Netbeans 5.5.1 which I created in Netbeans 6.0, NB 5.5.1 fail with exception.
Log file in attachment
Comment 1 avp 2007-08-28 17:07:37 UTC
Created attachment 47641 [details]
Log file IDE
Comment 2 Vladimir Voskresensky 2007-09-17 23:00:53 UTC
fixed NPE:

cvs log:
Checking in NativeProjectProvider.java;
/cvs/cnd/makeproject/src/org/netbeans/modules/cnd/makeproject/NativeProjectProvider.java,v  <--  NativeProjectProvider.java
new revision: 1.20; previous revision: 1.19
done
Comment 3 Vladimir Voskresensky 2007-09-17 23:01:39 UTC
fixed
Comment 4 soldatov 2007-11-13 13:07:00 UTC
I cannot open in Netbeans 5.5.1u1 project is created in Netbeans 6.0RC1
Comment 5 Jesse Grodnik 2007-12-19 18:45:33 UTC
Generally we do not guarantee backward compatibility, so while the NPE needs to be fixed (which it has), this doesn't
appear to be a defect.
Comment 6 Thomas Preisler 2007-12-21 18:30:18 UTC
Backward compatibility issue will be addressed by IZ 123716. I will dup this CR to 123716 because it was reopened based
on compatibility problems. The NPE has been fixed.

*** This issue has been marked as a duplicate of 123716 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo