Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 113928 - Need control of line endings
Need control of line endings
Status: RESOLVED DUPLICATE of bug 72515
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-28 00:27 UTC by ericbcool
Modified: 2008-09-23 11:46 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ericbcool 2007-08-28 00:27:56 UTC
I have NetBeans installed on a PC, using it as a front end to a Solaris box.
That's a common configuration for developers interested in performance.

I just created a Solaris script in NB, only to find that lines end with cr/lf.
(The carriage returns break the script.)

I need control over the line endings, as with UltraEdit or WinEdit. In particular,
I need to tell it to always use Unix line endings, which end with nl (==lf).
Comment 1 Vitezslav Stejskal 2008-09-23 11:46:58 UTC

*** This issue has been marked as a duplicate of 72515 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo