Bug 113416 - I18N - JUnit Test Results window has a text not from pseudo localized bundle file
I18N - JUnit Test Results window has a text not from pseudo localized bundle ...
Status: RESOLVED DUPLICATE of bug 73958
Product: java
Classification: Unclassified
Component: JUnit
6.x
All All
: P2 (vote)
: TBD
Assigned To: junit-issues@java
junit-issues@java
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-21 19:58 UTC by kaa
Modified: 2007-08-21 20:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (39.80 KB, image/jpeg)
2007-08-21 19:58 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-08-21 19:58:11 UTC
build 0819, ja_JP

1. Create EntApp Client
2. Create an empty JUnit test then run it.

Test Results window has a text not from pseudo localized bundle file.
I'm running in the Japan locale, using a pseudo localized Netbeans.
Comment 1 kaa 2007-08-21 19:58:36 UTC
Created attachment 47002 [details]
image
Comment 2 Marian Petras 2007-08-21 20:58:37 UTC
The text should never be visible, either localized or non-localized.

So the bug is not that the text is not localized but rather that the text is displayed at all. This is already tracked
as issue #73958.

*** This issue has been marked as a duplicate of 73958 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo