Bug 113374 - ConcurrentModificationException on start-up
ConcurrentModificationException on start-up
Status: RESOLVED DUPLICATE of bug 118190
Product: apisupport
Classification: Unclassified
Component: Project
6.x
PC Linux
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-21 15:58 UTC by Jan Pokorsky
Modified: 2007-10-18 23:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
ConcurrentModificationException (2.29 KB, text/plain)
2007-08-21 16:00 UTC, Jan Pokorsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Pokorsky 2007-08-21 15:58:57 UTC
Product Version: NetBeans IDE Dev (Build 070821) Java: 1.5.0_10; Java HotSpot(TM) Client VM 1.5.0_10-b03

From time to time I get following ConcurrentModificationException while starting the IDE.
Comment 1 Jan Pokorsky 2007-08-21 16:00:08 UTC
Created attachment 46982 [details]
ConcurrentModificationException
Comment 2 Jesse Glick 2007-10-18 23:22:57 UTC

*** This issue has been marked as a duplicate of 118190 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo