Bug 113246 - I18N - Xslt configuration wizard has a text not from pseudo localized bundle file
I18N - Xslt configuration wizard has a text not from pseudo localized bundle ...
Status: RESOLVED WONTFIX
Product: xml
Classification: Unclassified
Component: WSDL Tools
6.x
All All
: P2 (vote)
: TBD
Assigned To: Shivanand Kini
issues@xml
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-20 19:52 UTC by kaa
Modified: 2007-08-29 18:26 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (68.51 KB, image/jpeg)
2007-08-20 19:52 UTC, kaa
Details
image (82.15 KB, image/jpeg)
2007-08-27 19:48 UTC, kaa
Details
wsdl document (56.02 KB, image/png)
2007-08-29 14:02 UTC, Vladimir Yaroslavskiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-08-20 19:52:15 UTC
build 0819, ja_JP

1. Create Xslt Module
2. Add Wsdl document using mbyte in its name, port type and operation
3. Add XSLT service using this wsdl doc

Step 3: 'XSLT Configuration' has a text not from pseudo localized bundle file.
I'm running in the Japan locale, using a pseudo localized Netbeans.
Comment 1 kaa 2007-08-20 19:52:38 UTC
Created attachment 46905 [details]
image
Comment 2 Vladimir Yaroslavskiy 2007-08-21 13:22:51 UTC
Fixed.
Comment 3 kaa 2007-08-27 19:48:12 UTC
reproducible: build 0825
see the word 'Role' on the image
Comment 4 kaa 2007-08-27 19:48:57 UTC
Created attachment 47515 [details]
image
Comment 5 Vladimir Yaroslavskiy 2007-08-29 13:54:07 UTC
The problem is wsdl document creation.

Steps to reproduce:

1. Create XSLT module
2. Create new WSDL document: set Port Type Name: __PORT_TYPE__,
   Operation Name: __OPERATION__
3. See Extensibility Elemnts: name of role contains suffix "Role" which comes not from bundle.
Comment 6 Vladimir Yaroslavskiy 2007-08-29 14:02:29 UTC
Created attachment 47706 [details]
wsdl document
Comment 7 Shivanand Kini 2007-08-29 18:26:41 UTC
the role is created with suffix of "Role", this does not need to be localized.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo