Bug 11317 - Deadlock after adding new property in table editor
Deadlock after adding new property in table editor
Status: CLOSED FIXED
Product: utilities
Classification: Unclassified
Component: Properties
3.x
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-11 16:28 UTC by Petr Slegr
Modified: 2003-07-01 14:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dumps (32.33 KB, text/plain)
2001-04-11 16:34 UTC, Petr Slegr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Slegr 2001-04-11 16:30:31 UTC
Deadlock after adding new property in table editor

Hardly reproducible
Thread dumps attached
Comment 1 Petr Slegr 2001-04-11 16:34:37 UTC
Created attachment 1086 [details]
thread dumps
Comment 2 Peter Zavadsky 2001-04-11 16:41:15 UTC
Fixed in [main-trunk].

Enabling/disabling of button to AWT thread.
Comment 3 Peter Zavadsky 2001-04-12 11:34:43 UTC
Fixed in [release32] too.
Comment 4 Jan Chalupa 2001-05-06 14:33:11 UTC
Target milestone -> 3.2
Comment 5 vnemec 2001-08-28 13:00:45 UTC
any other occurence not reported -> setting to verified
Comment 6 Quality Engineering 2003-07-01 14:20:35 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo