Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 113162 - Rename doesn't work in generated methods
Rename doesn't work in generated methods
Status: RESOLVED DUPLICATE of bug 105649
Product: ide
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-19 21:21 UTC by udirub
Modified: 2007-08-27 09:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description udirub 2007-08-19 21:21:55 UTC
I used the UI editor to add an event handler. In the generated method for the event I wrote some code using a class
variable. When I later renamed that class variable (using refactoring) the variable's appearances within the event
method remained unchanged.
Comment 1 Peter Pis 2007-08-24 15:11:10 UTC

*** This issue has been marked as a duplicate of 106831 ***
Comment 2 Tomas Pavek 2007-08-27 09:18:14 UTC
This is actually issue 105649. Already fixed.
Comment 3 Tomas Pavek 2007-08-27 09:19:31 UTC

*** This issue has been marked as a duplicate of 105649 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo