Bug 113005 - AE ScreenEditorView + deadlock from svg file
AE ScreenEditorView + deadlock from svg file
Status: RESOLVED WORKSFORME
Product: javame
Classification: Unclassified
Component: Visual Designer
6.x
All Windows XP
: P3 (vote)
: 6.x
Assigned To: David Kaspar
issues@mobility
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-16 14:56 UTC by Fabiola Rios
Modified: 2009-09-18 10:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Exception (4.65 KB, text/plain)
2007-08-16 14:57 UTC, Fabiola Rios
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabiola Rios 2007-08-16 14:56:52 UTC
build 20070815

Open SVG File swicth to source,  make some change, 
undo the changes, press arrow last edith several times, press View Button .
the follow exception appear if you repeat the steps you will get a deadlock. =)
Comment 1 Fabiola Rios 2007-08-16 14:57:56 UTC
Created attachment 46750 [details]
Exception
Comment 2 David Kaspar 2007-08-16 15:54:17 UTC
I cannot reproduce this issue. Anyway I have changed particular code to print a warning message instead of showing
AssertionError. Also I cannot reproduce the deadlock.
Please, attach a full-thread-dump to be able to trace the problem.
Resolving as "WorksForMe".


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo