Bug 112824 - Long I/O hang in EQ
Long I/O hang in EQ
Status: RESOLVED DUPLICATE of bug 106037
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
6.x
All All
: P3 (vote)
: TBD
Assigned To: Milos Kleint
issues@projects
: PERFORMANCE, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-15 02:20 UTC by _ tboudreau
Modified: 2007-08-22 10:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (22.25 KB, text/plain)
2007-08-15 02:21 UTC, _ tboudreau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2007-08-15 02:20:50 UTC
I opened the nbwicketsupport project and, with focus in a java source, right clicked in explorer.  The UI was frozen for about a minute.  Thread dump 
attached.
Comment 1 _ tboudreau 2007-08-15 02:21:14 UTC
Created attachment 46639 [details]
Thread dump
Comment 2 _ tboudreau 2007-08-15 02:21:54 UTC
Note I was editing a file full of references to JMI classes that cannot be resolved, fwiw.
Comment 3 Petr Nejedly 2007-08-22 09:54:33 UTC
Seems more like RecentProjectsAction problem to me.
Comment 4 Milos Kleint 2007-08-22 10:16:53 UTC
duplicate of #106037

*** This issue has been marked as a duplicate of 106037 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo