Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 112807 - Need to and cnd to NB6 beta1 installer
Need to and cnd to NB6 beta1 installer
Status: VERIFIED FIXED
Product: installer
Classification: Unclassified
Component: Code
6.x
All All
: P1 (vote)
: 6.x
Assigned To: dlipin
issues@installer
:
: 111694 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 22:07 UTC by _ gordonp
Modified: 2007-08-25 19:37 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gordonp 2007-08-14 22:07:03 UTC
Subject to approval by the pteam (see 15 Aug agenda/minutes) the C/C++ (cnd) support needs
to be added as a full fledged plugin to the NetBeans 6 installer. Contact persons on the C/C++
side are Gordon Prieur (Gordon.Prieur@Sun.COM) and Thomas Preisler (Thomas.Preisler@Sun.COM)
Comment 1 dlipin 2007-08-15 06:14:03 UTC
*** Issue 111694 has been marked as a duplicate of this issue. ***
Comment 2 dlipin 2007-08-15 07:18:03 UTC
Gorgon, Thomas,

Please provide us with the name of C/C++ feature that should be displayed in the installers (Like Base IDE or Ruby or). 
Is it "C/C++" or "C/C++ Development" or smth else?

Please also provide us with the short (up to 200 chars) description of this feature that should be used in the 
installers.

Thanks,
Dmitry
Comment 3 dlipin 2007-08-15 07:37:43 UTC
Please also provide us with the license.
Is it standard CDDL or smth else?
Comment 4 _ gordonp 2007-08-15 17:58:31 UTC
> Please provide us with the name of C/C++ feature that should be displayed in the installers
> (Like Base IDE or Ruby or). Is it "C/C++" or "C/C++ Development" or smth else?

Please use "C/C++".


> Please also provide us with the short (up to 200 chars) description of this feature that should
> be used in the installers.

The C/C++ modules add project types for C and C++ Projects and
include appropriate C/C++ templates. We support C/C++ applications
with dynamic and static libraries, and projects with existing code.


> Please also provide us with the license.
> Is it standard CDDL or smth else?

We're currently CDDL
Comment 5 dlipin 2007-08-20 12:55:38 UTC
Now "NetBeans for C/C++" is offered as the separate installers as well as C/C++ component is included in full 
installers.
Comment 6 Mikhail Vaysman 2007-08-25 19:37:58 UTC
verified on build 200708250000


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo