Bug 112787 - CTRL + MOUSE ROLLER needs to change font size
CTRL + MOUSE ROLLER needs to change font size
Status: RESOLVED DUPLICATE of bug 41807
Product: editor
Classification: Unclassified
Component: Settings
6.x
All All
: P3 with 1 vote (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 17:45 UTC by dhinojosa
Modified: 2011-07-11 08:40 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dhinojosa 2007-08-14 17:45:50 UTC
I was working on a project with IntelliJ, and they have it set up where you can hold the CTRL key and use the mouse
roller to change the font size in your editor.  

Plain and simple: I want that for NetBeans.
Comment 1 tomwheeler 2009-11-30 16:19:13 UTC
I agree with the submitter and will add that this is common behavior in many programs (Firefox, Internet Explorer and Microsoft Word, for example).

It is especially helpful when a developer is giving a presentation or even just showing some code to another programmer.  Having to go to Tools -> Options -> Fonts & Colors to change the font size is clumsy when the need to change the font size is temporary, since you just have to retrace these steps and change it back later.
Comment 2 Milutin Kristofic 2011-07-11 08:40:58 UTC

*** This bug has been marked as a duplicate of bug 41807 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo