Bug 11238 - fail to start up
fail to start up
Status: CLOSED DUPLICATE of bug 11275
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
3.x
PC Windows ME/2000
: P1 (vote)
: TBD
Assigned To: David Strupl
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-10 01:27 UTC by shuxueli
Modified: 2003-07-01 14:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shuxueli 2001-04-10 01:27:45 UTC
The 3.2RC1 fail to start up after I disable some modules and setup my project.
The following is a copy of exception appearing in command-line window.

java.lang.ClassCastException: org.openide.loaders.DefaultDataObject
        at org.netbeans.modules.projects.PSupport.projectDesktop
(PSupport.java:134)
        at org.netbeans.core.NbProjectOperation.setProject
(NbProjectOperation.java:122)
        at org.netbeans.core.NbProjectOperation.openOrCreateProject
(NbProjectOperation.java:184)
        at org.netbeans.core.NonGui.run(NonGui.java:490)
        at org.netbeans.core.Main.run(Main.java:168)
        at org.openide.TopManager.initializeTopManager(TopManager.java:120)
        at org.openide.TopManager.getDefault(TopManager.java:81)
        at org.netbeans.core.Main.main(Main.java:255)
        at org.netbeans.core.TopThreadGroup.run(TopThreadGroup.java:90)
        at java.lang.Thread.run(Thread.java:484)
Comment 1 David Strupl 2001-04-10 13:17:12 UTC
Hello - to fix it we need more info. Could you please zip and attach the system
folder from your directory? Also ide.log file (again as attachment to this bug)
would be helpful. Thank you for your help.
Comment 2 Jan Pokorsky 2001-04-11 17:08:39 UTC

*** This issue has been marked as a duplicate of 11275 ***
Comment 3 Quality Engineering 2003-07-01 14:17:57 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo