Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 111859 - Installation fails for lack of disk space
Installation fails for lack of disk space
Status: RESOLVED FIXED
Product: installer
Classification: Unclassified
Component: NBI
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: dlipin
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-03 09:29 UTC by setecastronomy
Modified: 2007-08-03 15:02 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description setecastronomy 2007-08-03 09:29:40 UTC
I tryed to install Netbeans 6.0  M 10 but I received the following error: 
Not enough free disk space for extracting the data. Additional ..MB of space are required in
\\luwin2\Redirected\myUsername\.nbi

It is absolutely false there is no free disk space. I use folder redirection in windows, so
%USERPROFILE%\.nbi is phisically on a server, not on my workstation.

Don't think it is a limitation due to the maximum size of folder redirection because if I unselect all the components
the installer still says there is not enough space.
Comment 1 dlipin 2007-08-03 10:23:45 UTC
setecastronomy,

please run installer in verbose mode (installer.exe --verbose --output output.txt), go till the error you mentioned and 
attach output.txt file here.

The issue is very similar to 106485 but in that issue the user profile folder was on disk and Desktop folder was on 
server.
Comment 2 dlipin 2007-08-03 15:02:53 UTC
setecastronomy,

It seems that the issue is fixed now. Please verify on the next builds (>=200708040000).
Please check both installation and uninstallation process whether they works correctly.
If the issue is reproducible (or other similar arrise) please reopen this issue and attach installation/uninstallation 
logs (from %USERPROFILE%\.nbi\log directory).

Thanks,
Dmitry


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo