Bug 111099 - CPU hits 100% when pasting HTML into empty file
CPU hits 100% when pasting HTML into empty file
Status: RESOLVED DUPLICATE of bug 111036
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All Windows XP
: P1 (vote)
: 6.x
Assigned To: Marek Fukala
Jindrich Sedek
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-26 13:13 UTC by John Jullion-ceccarelli
Modified: 2009-05-18 10:45 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
file being pasted in (4.81 KB, application/octet-stream)
2007-07-26 13:14 UTC, John Jullion-ceccarelli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Jullion-ceccarelli 2007-07-26 13:13:51 UTC
I grabbed nightly build 200707260000 (Basic bundle) and started with a new userdir. I opened testwww module in favorites
window, opened attached file, and selected and copied all. I did New > Empty File, called it test.html, and pasted in
the HTML. CPU hits the roof, have to kill the process. Doesn't happen when I paste into an existing HTML file. 100%
reproducible on my machine.
Comment 1 John Jullion-ceccarelli 2007-07-26 13:14:51 UTC
Created attachment 45769 [details]
file being pasted in
Comment 2 Marek Fukala 2007-07-26 20:03:32 UTC
Looks like duplicate of issue #111036, a regression in Sclieman infrastructure.

*** This issue has been marked as a duplicate of 111036 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo