Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 110806 - Make Server renameable
Make Server renameable
Status: RESOLVED DUPLICATE of bug 93196
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
All All
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-24 16:58 UTC by tomzi
Modified: 2008-04-08 08:54 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2007-07-24 16:58:26 UTC
.) Open Tools/Servers
.) Click on a server
-> There is no way to rename a server if it is added.

Please make it renameable
Comment 1 Petr Hejl 2008-04-08 08:54:27 UTC

*** This issue has been marked as a duplicate of 93196 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo