Bug 110666 - Ability to choose which files to undelete from Local History
Ability to choose which files to undelete from Local History
Status: RESOLVED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Localhistory
6.x
PC Windows XP
: P2 with 1 vote (vote)
: 7.1
Assigned To: issues@versioncontrol
issues@versioncontrol
: PLAN
: 115153 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-24 03:45 UTC by _ gtzabari
Modified: 2011-07-14 11:28 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gtzabari 2007-07-24 03:45:17 UTC
dev build 200707220000

Currently one is not able to control which files to undelete when invoking "Revert Deleted" from Local History. When you
invoke this menu item it undeletes all the files which is usually more than what you want. We should be able to select
which specific file to undelete. I know you don't want to offer a full-fledged versioning system here. I hope you agree
this is a reasonable feature request for a dumbed-down RCS :)
Comment 1 Peter Pis 2007-08-10 09:49:27 UTC
Reassigning to "localhistory"...
Comment 2 Tomas Stupka 2009-11-20 09:36:27 UTC
*** Bug 115153 has been marked as a duplicate of this bug. ***
Comment 3 Tomas Stupka 2011-07-11 14:50:19 UTC
fixed 

core-main #0712c6e35be9
Comment 4 Quality Engineering 2011-07-12 14:19:01 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/0712c6e35be9
User: Tomas Stupka <tstupka@netbeans.org>
Log: Issue #110666 - Ability to choose which files to undelete from Local History


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo